For StarLine Partners: StarLine Master + CAN Library Update

For StarLine Partners: StarLine Master + CAN Library Update

Dear StarLine Partners,

As most of you already know, our colleagues at the headquarters have been working extra hard since the beginning of the year, engaging in massive research and extensive testing; they had taken on ‘the impossible’, and, as a result – have introduced a new programming platform with integrated solutions for modern automobiles whose algorithms have previously been inaccessible.

These new technological advancements will allow StarLine-approved technicians to bypass the factory transponder on vehicles where it’s previously been thought of as impossible (currently, the engineers are working extensively with the MQB Platform – the platform the VAG Group vehicles – Audi, Skoda, Seat, VW – sit on).

In order to benefit from the new features already available for some of these cars (more models added continuously), please ensure that your programming software and its CAN Library are up to date.

And, more importantly, don’t forget to update the main unit of the StarLine system you’re installing — prior to installing it.

 

 

The new solutions introduced will be available in CAN Library version 5.2.0, for StarLine’s 6th generation systems whose main unit’s firmware version is 2.17.0.

The update takes about 1 minute 🙂

P.S. By the way, StarLine Master Version 3.0.0 is out now. For those who haven’t upgraded yet – please do so.

If you already have StarLine Master installed on your laptop / smartphone, the aforementioned updates can be uploaded from within the programme. If not – download StarLine Master Version 3.0.0 – and see what new tweaks have been added to the new version – here. Don’t forget that StarLine Master is also available for Android – check it out, if you haven’t yet 🙂

Please follow and like us:
error

WhatsApp Chat On WhatsApp!